Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: N/A  

Forum opens camera on phone!!!?

Post  Post #1 
Reputation 122
Group humans Alliance BATTLESTAR 115 22 67 Points 11 366 752 Messages 207
The user on whose account the problem was detected:
Marsman

Coordinates:


Date or time of the incident (according to server time):


Description:

What the hell! , I select the button to open picture upload, reporting another bug, and it opens the camera???


Actions required to repeat the problem:


Screenshot:
Third class award

Third class award

This award can be exchanged for fleet award. It is issued for assistance in addressing bugs in game.

Reward issued by: UncleanOne

14 days ago
14 days ago
Post  Post #2 
Reputation -139
Group Terminator 52 4 48 Messages 6750
On Android I don't see this problem: I'm given a standard menu with Camera and File upload options. What's your phone OS?

14 days ago
14 days ago
Post  Post #3 
Reputation 122
Group humans Alliance BATTLESTAR 115 22 67 Points 11 366 752 Messages 207
Android version 10

I dont have this menu , camera opens from the button

Ran system update on phone, it now opens the folder...

Not sure if bug is real, I close the topic

Nope, camera still comes on , when creating a topic camera set by default, with reply or edit it gives me a menu
14 days ago
14 days ago
Post  Post #4 
Reputation -139
Group Terminator 52 4 48 Messages 6750
Quote: Marsman
when creating a topic camera set by default

Confirmed, in topic creation form the image upload button was different and could force camera use for mobile devices.
Fixed that.
14 days ago
14 days ago

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0