Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.

Open voting: Should I Get Fleet Back? — Should I Get Fleet Back?

Yes - 0 (0%)

No - 0 (0%)

Maybe - 0 (0%)

Total voted: 0.
 
Responsible: Victoria  

Fleet Move on Its Own in Battle, Causing Large Loss

Post  Post #1 
Group guest
I have battle report here: https://xcraft.net/battle/index.php?battle_id=a594f082b88ba414afee5a1c235fa0d7
Now, as you can see, about two minutes in, my Battleships moved towards the Dreadlisks although I DID NOT tell them to.
Here is a screenshot of the commands in the progress bar: http://prntscr.com/eqsdjg
As you can see, only commands there are his Overlords moving away, and my Battleships attacking. Nowhere in there does it say that I commanded my fleet to move away, so why has this happened? I have lost fleet because of a glitch, and I had a well experienced player watching the battle with me.

And, Victoria, if it is not a bug, EXPLAIN, do not just say " It is a not a bug " and close it.
31 March 2017 17:59:56
31 March 2017 17:59:56
Post  Post #2 
Reputation 340
Group Terminator 171 32 50 Messages 5125
It is not a bug. You gave order to your battleships to move, not to attack. You missed. I am very sorry. 
8 April 2017 14:29:34
8 April 2017 14:29:34

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2524