Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: Семен  

Enemy fleet list info message for no fleets

Post  Post #1 
Group guest
Hi,

the enemy fleet list info message for no enemy fleets behaves incorrect.

Opening the fleet list when no enemy fleets are there: http://prntscr.com/p1tmf8
Here everything is correct. No fleets + info message is there.

When the list already was opened without enemy fleets but then an enemy fleet appears: http://prntscr.com/p1tr5t
Here is an enemy fleet and the info message that there are no fleets is still shown.

Edited: Open the fleet list when there is an enemy fleet and then all enemy fleets vanish: http://prntscr.com/p1tl8p
Here there is no info message after all enemy fleets disappeared.
4 September 2019 20:24:17
4 September 2019 20:24:17

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2522