Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: Mr-Snake  

green arrow problem, No green arrow for building option...

Post  Post #1 
Reputation 280
Group humans Alliance BATTLESTAR 77 34 46 Points 11 754 944 Messages 51
When you have enough resources to keep upgrading your building,  you can see green arrow pointing up, as in next picture for example on Crystal Lake..
But for some reason no arrow appears on geyser...
https://prnt.sc/n8eb22


When I click on the geyser building - the submenu opens and shows that I can actually build
http://prnt.sc/n8e95z

when I am pressing on green button the building started :
https://prnt.sc/n8e9pc

Not sure for which types of buildings the problem exists....

Thanks
6 April 2019 20:51:14
6 April 2019 20:51:14
Post  Post #2 
Reputation 341
Group Terminator 172 32 50 Messages 5141
Is this problem still actual?
19 April 2019 12:35:04
19 April 2019 12:35:04
Post  Post #3 
Reputation 280
Group humans Alliance BATTLESTAR 77 34 46 Points 11 754 944 Messages 51
It appears sometimes with different buildings. Maybe it is something specific to my system. if others have no problem with it - I can live with it. Thanks.
19 April 2019 14:06:09
19 April 2019 14:06:09

Information

You are not authorized

2 users are reading the topic (guests: 2)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2524