Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: RedBarmaley  

UI display glitch

Post  Post #1 
Reputation 0
Group humans 23 4 3 Messages 4
The user on whose account the problem was detected:
PPF2

Coordinates:
My any of my planets

Date or time of the incident (according to server time):
2024.03.18 19:10:04

Description:
number of slots when sending fleet is buged

using https://xcraft.net/ with english ui not using any translation don't have any plugins ins my chrome
Actions required to repeat the problem:
was sending many colony ship to (?) planets to identify them but not sure if this is related

Screenshot:
18 March 2024 20:10:07
18 March 2024 20:10:07
Post  Post #2 
Reputation 71
Group Terminator 33 13 20 Messages 2354
Can't reproduce. Is it still actual?
29 days ago
29 days ago

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2524